Runboard.com
You're welcome.

runboard.com       Register for a free global Runboard account (help) | Log in with: (), Runboard globally (lost password?)


Page:  1  2  3  4 

 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Monkeee's Manager
Registered Keshi-head

Registered on: 12-2014
Post Count: 6122
Reply | Quote
Re: Site Photos


The games page was just an example. I'll give up now emoticon

 emoticon

---

17/Mar/2016, 3:35 am Link to this post Email Messup434   PM Messup434
 
DuffDan Profile
Live feed
Blog
Friends
Miscellaneous info

Admin
Registered Keshi-head


Registered on: 07-2003
Post Count: 25699
Reply | Quote
Re: Site Photos


I'll try and reuploaded the pages to see if that makes any difference. I don't see why it would but I've no idea how to fix it.
17/Mar/2016, 6:48 pm Link to this post Email DuffDan   PM DuffDan
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Monkeee's Manager
Registered Keshi-head

Registered on: 12-2014
Post Count: 6122
Reply | Quote
Re: Site Photos


THANK YOU!!!!!!!! emoticon

But while you're there remember to edit the chart of TCT!

---

18/Mar/2016, 4:50 pm Link to this post Email Messup434   PM Messup434
 
DuffDan Profile
Live feed
Blog
Friends
Miscellaneous info

Admin
Registered Keshi-head


Registered on: 07-2003
Post Count: 25699
Reply | Quote
Re: Site Photos


I had it fixed yesterday but now different pictures are missing. emoticon

Give up. Photobucket is being a pain.
19/Mar/2016, 8:50 pm Link to this post Email DuffDan   PM DuffDan
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Monkeee's Manager
Registered Keshi-head

Registered on: 12-2014
Post Count: 6122
Reply | Quote
Re: Site Photos


It was never fixed for me.

Well, here's one more remorseful photo of the newest photo glitch:

--Log in or sign up to see linked image content--

---

21/Mar/2016, 12:44 am Link to this post Email Messup434   PM Messup434
 
Codex89 Profile
Live feed
Blog
Friends
Miscellaneous info

Moon Monk
Registered Keshi-head

Registered on: 06-2007
Post Count: 4459
Reply | Quote
Re: Site Photos


I don't know if it's just me or a temporary problem, but [sign in to see URL] isn't available for me right now. Connection refused according to Google Chrome.
21/Mar/2016, 10:33 pm Link to this post Email Codex89   PM Codex89
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Monkeee's Manager
Registered Keshi-head

Registered on: 12-2014
Post Count: 6122
Reply | Quote
Re: Site Photos


Me too emoticon

Maybe it's being updated?

---

21/Mar/2016, 11:52 pm Link to this post Email Messup434   PM Messup434
 
DuffDan Profile
Live feed
Blog
Friends
Miscellaneous info

Admin
Registered Keshi-head


Registered on: 07-2003
Post Count: 25699
Reply | Quote
Re: Site Photos


I don't know what happened there, but it's back now and so are all the images emoticon
22/Mar/2016, 5:20 pm Link to this post Email DuffDan   PM DuffDan
 
Messup434 Profile
Live feed
Blog
Friends
Miscellaneous info

Monkeee's Manager
Registered Keshi-head

Registered on: 12-2014
Post Count: 6122
Reply | Quote
Re: Site Photos


No they're not emoticon *points the thumb down*

---

23/Mar/2016, 4:27 am Link to this post Email Messup434   PM Messup434
 
DuffDan Profile
Live feed
Blog
Friends
Miscellaneous info

Admin
Registered Keshi-head


Registered on: 07-2003
Post Count: 25699
Reply | Quote
Re: Site Photos


Well I have no idea how to fix it. Other than moving every single image somewhere else, and I don't have the time to do that.
23/Mar/2016, 3:24 pm Link to this post Email DuffDan   PM DuffDan
 


Post Reply

Page:  1  2  3  4 





You are not logged in (Login)
web
analytics